Page 2 of 2

Re: Such A Draaaaagggg

PostPosted: Tue Aug 13, 2013 7:20 pm
by dislekcia
Somnium wrote:PLEASE add an option to disable this feature. It's terrible on touch pads and I've died a couple of times because of it.


You can already turn it off: Just click on Menu and set your "Drag mode" to "Off" :)