bug: Intro to puzzles black screen

Got a problem? Let us know!

bug: Intro to puzzles black screen

Postby dustinandrews on Fri May 18, 2012 3:13 am

Unexpected black screen after clicking intro to puzzles in the exploration guild. Must reload game. Reproduces each time.
dustinandrews
 
Posts: 15
Joined: Fri May 18, 2012 3:09 am

Re: bug: Intro to puzzles black screen

Postby dislekcia on Sun May 20, 2012 2:51 pm

Where does the crash happen exactly? When you click on the puzzle sub-menu in the explorers guild, or when you click on the actual puzzle button? Any chance of a series of screenshots? I really thought we'd nailed all those bugs... Damn.
User avatar
dislekcia
 
Posts: 1752
Joined: Fri Mar 25, 2011 5:58 pm
Location: Cape Town, South Africa

Re: bug: Intro to puzzles black screen

Postby dustinandrews on Sat Jun 09, 2012 5:23 am

dislekcia wrote:Where does the crash happen exactly? When you click on the puzzle sub-menu in the explorers guild, or when you click on the actual puzzle button? Any chance of a series of screenshots? I really thought we'd nailed all those bugs... Damn.


Sorry for the late reply. I'll check and see if it's still a problem and get back to you.
dustinandrews
 
Posts: 15
Joined: Fri May 18, 2012 3:09 am

Re: bug: Intro to puzzles black screen

Postby dustinandrews on Sat Jun 09, 2012 5:42 am

dislekcia wrote:Where does the crash happen exactly? When you click on the puzzle sub-menu in the explorers guild, or when you click on the actual puzzle button? Any chance of a series of screenshots? I really thought we'd nailed all those bugs... Damn.


This is now not happening anymore. Yay.
dustinandrews
 
Posts: 15
Joined: Fri May 18, 2012 3:09 am


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest