Freeze on using Apheelsik

Got a problem? Let us know!

Freeze on using Apheelsik

Postby Athara on Sat Jun 30, 2012 11:49 am

Hi there,

I just unlocked the Assassin. Yay, time to try out Apheelsik!

However, as soon as I cast it the game freezes. I can't walk, attack, or cast spells. I can't use the menu.

It doesn't matter if I use Chrome (if DD runs in Chrome for me, I still get Unity errors sometimes) or Firefox. If I don't use the glyph or if I only use other glyphs it runs just fine. I haven't had a freeze or crash with any other character/glyph either.

Thanks!
Athara
 
Posts: 4
Joined: Thu May 24, 2012 2:19 pm

Re: Freeze on using Apheelsik

Postby Pehaw on Wed Jul 04, 2012 10:19 pm

I am getting the same problem. Tried different dungeons, different races and different classes. When casting Apheelsik it shows the mana being consumed and the animation for the mana plays but it is unresponsive while the animation plays. It doesn't show the animation on the mob or apply poison. There are no errors it just stops responding.

I am using Firefox 13.0.1 on windows 7 64-bit.
Pehaw
 
Posts: 7
Joined: Wed Jul 04, 2012 10:07 pm

Re: Freeze on using Apheelsik

Postby Volracht on Thu Jul 05, 2012 8:39 am

I am undergoing the same bug...
APHEELSIK freeze the game & I can't beat the assassin's bronze challenge

The Neverlord

PS : great good game, thanks QCFD
Volracht
 
Posts: 4
Joined: Mon Aug 15, 2011 4:02 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 3 guests

cron