A problem with unity

Got a problem? Let us know!

A problem with unity

Postby britinvasion on Fri Aug 10, 2012 8:57 pm

Was attempting to play the beta today when unity wouldn't load for me. I tried playing it in both chrome and firefox. In both browsers i got this error " A newer version of unity web player is required, but the auto-update download failed. Was trying to download http://webplayer.unity3d.com/autodownlo ... -win32.zip" I've attempted to uninstall and reinstall unity several times but haven't had any luck with it. Thanks for any help you could shine on this.
britinvasion
 
Posts: 2
Joined: Fri Aug 10, 2012 8:50 pm

Re: A problem with unity

Postby dislekcia on Sat Aug 11, 2012 12:27 am

That sounds like some sort of Unity-side error... Maybe you've got a corrupted cache version of the installer file? Have you tried clearing any caches you have access to?
User avatar
dislekcia
 
Posts: 1730
Joined: Fri Mar 25, 2011 5:58 pm
Location: Cape Town, South Africa

Re: A problem with unity

Postby britinvasion on Sat Aug 11, 2012 8:38 pm

Just tried that and it ended up working thanks.
britinvasion
 
Posts: 2
Joined: Fri Aug 10, 2012 8:50 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest