Helping with fatal errors and missing texture errors!

Got a problem? Let us know!

Re: Helping with fatal errors and missing texture errors!

Postby BladeTiger on Thu Dec 13, 2012 11:00 pm

Just made sure my graphics driver was updated to the latest version, but no luck. The only difference was that I managed to see a couple of flickering triangle shapes in the background of the half-loaded login screen before it crashed.
BladeTiger
 
Posts: 4
Joined: Thu Dec 13, 2012 2:54 am

Re: Helping with fatal errors and missing texture errors!

Postby dislekcia on Fri Dec 14, 2012 10:48 am

BladeTiger wrote:Just made sure my graphics driver was updated to the latest version, but no luck. The only difference was that I managed to see a couple of flickering triangle shapes in the background of the half-loaded login screen before it crashed.


Has your error log changed at all?
User avatar
dislekcia
 
Posts: 1712
Joined: Fri Mar 25, 2011 5:58 pm
Location: Cape Town, South Africa

Re: Helping with fatal errors and missing texture errors!

Postby BladeTiger on Fri Dec 14, 2012 11:46 pm

I just checked, and... well... This is the entirety of the newest log file. Literally the entire thing:

121214 18:40:32 ------------------------------------------------------------
121214 18:40:32 Manager starting, version 4.0.1f1_ebc5dc12b5c8
BladeTiger
 
Posts: 4
Joined: Thu Dec 13, 2012 2:54 am

Re: Helping with fatal errors and missing texture errors!

Postby dislekcia on Sat Dec 15, 2012 12:26 am

BladeTiger wrote:I just checked, and... well... This is the entirety of the newest log file. Literally the entire thing:

121214 18:40:32 ------------------------------------------------------------
121214 18:40:32 Manager starting, version 4.0.1f1_ebc5dc12b5c8


That looks like a manager file, not an error log ;)

Most error logs get deleted when the web client shuts down, so you're going to need to try to play the game again and then grab the newest error log while the game is still open in your browser. Sorry about that, I know it's a bit counter-intuitive.
User avatar
dislekcia
 
Posts: 1712
Joined: Fri Mar 25, 2011 5:58 pm
Location: Cape Town, South Africa

Re: Helping with fatal errors and missing texture errors!

Postby BladeTiger on Sun Dec 16, 2012 12:34 am

Sorry about that... I can't tell if anything meaningful has changed, but here's the new error log:

121215 19:28:06 ------------------------------------------------------------
121215 19:28:06 Instance starting, version 4.0.1f1_ebc5dc12b5c8, UNITY_WEB_ENABLE_AUTODOWNLOAD: 1, GetDisableAutoUpdates(): 0
121215 19:28:08 Datafile http://www.desktopdungeons.net/Game/Des ... 86.unity3d
web: player version 3.5.6f4
GfxDevice: creating device client; threaded=0
Direct3D:
Version: Direct3D 9.0c [ati2dvag.dll 6.14.10.7246]
Renderer: ATI Radeon HD 3850 AGP
Vendor: ATI
VRAM: 512 MB (via registry)
Caps: Shader=30 DepthRT=1 NativeDepth=1 NativeShadow=1 DF16=1 DF24=1 INTZ=0 RAWZ=0 NULL=0 RESZ=1 SlowINTZ=1
web: load mono
Mono path[0] = 'C:/Documents and Settings/Alastair/Local Settings/Application Data/Unity/WebPlayer/player/Stable3.x.x/Data/lib'
Mono path[1] = 'C:/Documents and Settings/Alastair/Local Settings/Application Data/Unity/WebPlayer/mono/Stable3.x.x/Data/lib'
web: start, src=../Game/DesktopDungeons_beta_086.unity3d abs=http://www.desktopdungeons.net/Game/DesktopDungeons_beta_086.unity3d
Initialize engine version: 3.5.6f4
web: sucessfully initialized
121215 19:28:13 loader: start ok
121215 19:28:27 Times: download 2.5 load 18.6
Loading webdata version: 3.5.6f4
Begin MonoManager ReloadAssembly
Platform assembly: C:\Documents and Settings\Alastair\Local Settings\Application Data\Unity\WebPlayer\player\Stable3.x.x\Data\lib\UnityEngine.dll (this message is harmless)
Non platform assembly: C:\Documents and Settings\Alastair\Local Settings\Application Data\Unity\WebPlayer\player\Stable3.x.x\Assembly-CSharp.dll (this message is harmless)
Loading C:\Documents and Settings\Alastair\Local Settings\Application Data\Unity\WebPlayer\player\Stable3.x.x\Assembly-CSharp.dll into Unity Child Domain
Non platform assembly: C:\Documents and Settings\Alastair\Local Settings\Application Data\Unity\WebPlayer\player\Stable3.x.x\Ionic.Zlib.dll (this message is harmless)
Loading C:\Documents and Settings\Alastair\Local Settings\Application Data\Unity\WebPlayer\player\Stable3.x.x\Ionic.Zlib.dll into Unity Child Domain
Non platform assembly: C:\Documents and Settings\Alastair\Local Settings\Application Data\Unity\WebPlayer\player\Stable3.x.x\System.Xml.dll (this message is harmless)
Loading C:\Documents and Settings\Alastair\Local Settings\Application Data\Unity\WebPlayer\player\Stable3.x.x\System.Xml.dll into Unity Child Domain
- Completed reload, in 0.414 seconds
<RI> Initializing input.

<RI> Input initialized.

desktop: 1280x1024 75Hz; virtual: 1280x1024 at 0,0
Platform assembly: C:\Documents and Settings\Alastair\Local Settings\Application Data\Unity\WebPlayer\mono\Stable3.x.x\Data\lib\System.dll (this message is harmless)
Can't add component 'BoxCollider' to New Game Object because such a component is already added to the game object!

(Filename: C:/BuildAgent/work/14194e8ce88cdf47/Runtime/Export/GameObjectExport.cpp Line: 69)

d3d: failed to lock dynamic vertex buffer with discard [internal driver error]
121215 19:30:15 Setting error display: 'The content was stopped because a fatal
content error has been detected.', details: '', link: 0
web: shutdown player
Flushing Culler but we havent completed rendering. Are you setting material.shader inside of a Render call?

(Filename: C:/BuildAgent/work/14194e8ce88cdf47/Runtime/Camera/Culler.cpp Line: 100)

web: shutdown finished
121215 19:30:28 loader: final cleanup
121215 19:30:28 loader: unload unity dll
BladeTiger
 
Posts: 4
Joined: Thu Dec 13, 2012 2:54 am

Re: Helping with fatal errors and missing texture errors!

Postby aquasheep on Sat Dec 22, 2012 8:05 pm

Had a fatal crash after summoning a mob via WONAFYT on Grim's Grotto with Halfling Wizard. Using Sherry 1.3 945 driver for Intel GMA 945 on Windows 7 32-bit with Firefox 17.0.1 and Unity 3.5.6 if that helps.

Image
aquasheep
 
Posts: 10
Joined: Sat Dec 17, 2011 6:48 pm

Re: Helping with fatal errors and missing texture errors!

Postby dislekcia on Sun Dec 23, 2012 6:39 pm

aquasheep wrote:Had a fatal crash after summoning a mob via WONAFYT on Grim's Grotto with Halfling Wizard. Using Sherry 1.3 945 driver for Intel GMA 945 on Windows 7 32-bit with Firefox 17.0.1 and Unity 3.5.6 if that helps.

Image


That's not an illegal operation loading error or missing texture problem, that's just a normal, run of the mill bug. Thanks for posting it to the bug thread already :)

I nearly had a heart attack when I saw someone had posted in this thread again, I really don't want this problem to come back!
User avatar
dislekcia
 
Posts: 1712
Joined: Fri Mar 25, 2011 5:58 pm
Location: Cape Town, South Africa

Previous

Return to Support

Who is online

Users browsing this forum: No registered users and 3 guests

cron