Can't use steam version

Got a problem? Let us know!

Can't use steam version

Postby Tsarcastic on Thu May 15, 2014 4:57 am


I bought the game earlier today on Steam. I played for an hour and a half, then logged off. Then when I tried to restart the game everything loaded up fine, but I was stuck on the main menu. It listed "default" as my kingdom, but the play button was grayed out. When I clicked "edit" it got stuck on the loading screen for 10 minutes. I logged out of the steam version and onto my online account, and while the game worked, my save was gone. Which is no biggie, so I made a new kingdom, then pulled up Steam. The problem persisted, with the play button grayed out and it kept me stuck on the loading screen if I tried to edit it. I uninstalled the copy on my computer, reinstalled it, and the problem is persisting. I can still play the online version, so my account is fine, and my internet is connected. Can you help me?
Posts: 1
Joined: Thu May 15, 2014 4:50 am

Re: Can't use steam version

Postby dislekcia on Thu May 15, 2014 7:53 pm

Delete your default.sav from the game's save directory, it seems to be corrupt.

Also, don't worry, this won't damage any of your actual saved progress, just force the game to rebuild it's save list :)
User avatar
Posts: 2264
Joined: Fri Mar 25, 2011 5:58 pm
Location: Cape Town, South Africa

Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest