Can't gain or loose gold after the three Easy goat dungeons

Got a problem? Let us know!

Can't gain or loose gold after the three Easy goat dungeons

Postby Gallows on Wed Jun 12, 2013 12:54 am

I just found this game and after poking the Alpha for a bit, found it enjoyable enough to pre-order. Love the more "slow immersion" setup of the beta. HOWEVER, ran into a very annoying bug.

Right after I beat the third "Easy Goat Dungeon" (Thousand Cuts, Vince's Something, and the BAAAADlands) and being assigned the Banker quest and getting all the puzzle packs and whatnot, I am constantly being given the message:

"You just reached your maximum gold capacity. Go spend some money, or find a way upgrade the bank."

Aside from the typo in that message (Should be "find a way TO upgrade the bank"), my gold from that point on seems frozen. I can spend it, but none is deducted from my total. That message quoted above is just displayed again and I have the same amount of money. I also cannot gain any more money after going and doing other dungeons.

I have tried this in two separate kingdoms with the same results. Chrome and Firefox. Have tried closing the browser and trying again, to no avail.

Any ideas? I would really like to keep playing this wonderful game.
Gallows
 
Posts: 2
Joined: Tue Jun 11, 2013 10:33 pm

Re: Can't gain or loose gold after the three Easy goat dunge

Postby dislekcia on Wed Jun 12, 2013 9:54 am

Thanks for the typo find!

This particular bug has been fixed in the development build and will be sorted out come friday's release :)
User avatar
dislekcia
 
Posts: 1751
Joined: Fri Mar 25, 2011 5:58 pm
Location: Cape Town, South Africa


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest