Slow down on first mission

Got a problem? Let us know!

Slow down on first mission

Postby JayPlaysIndieGames on Tue May 14, 2013 11:50 pm

On the Den mission right after the tutorial there is slowdown on that dungeon for some reason. Some kind of lag between when I click and when my character reacts. It doesn't seem to affect any other dungeons, but I have had several profiles and noticed it every time.

Sorry if someone else already reported this, or if it affects only me.
http://www.youtube.com/JayPlaysIndieGames
Check out the Desktop Dungeons Review, let's play, and tutorials :)
User avatar
JayPlaysIndieGames
 
Posts: 250
Joined: Wed May 08, 2013 10:13 pm

Re: Slow down on first mission

Postby dislekcia on Wed May 15, 2013 2:43 pm

Is that the Den of Danger specifically, or one of the 3 starting dungeons that are on the Kingdom screen? (Den of Danger is on the map screen, so it's after those are complete)

Did you happen to catch the slowdown on video?
User avatar
dislekcia
 
Posts: 1763
Joined: Fri Mar 25, 2011 5:58 pm
Location: Cape Town, South Africa

Re: Slow down on first mission

Postby JayPlaysIndieGames on Wed May 15, 2013 5:08 pm

yes it is on video, I forget exactly which dungeon it is here is a link to the video though. It is the first dungeon I go into.
Audio quality on these videos is terrible btw sorry for that. I comment on the lag while I'm experiencing it, but I do a second dungeon on the same video with no lag.

*edit It is Vince's Vault

http://www.youtube.com/watch?v=OXWwN98lAxE
http://www.youtube.com/JayPlaysIndieGames
Check out the Desktop Dungeons Review, let's play, and tutorials :)
User avatar
JayPlaysIndieGames
 
Posts: 250
Joined: Wed May 08, 2013 10:13 pm

Re: Slow down on first mission

Postby dislekcia on Thu May 16, 2013 10:52 am

Thanks. Will take a look to see if we can properly recreate that on this side, then figure out what the problem might be.

I'm not sure what could be going on the cause slowdown, other than maybe a first-time-used caching sound/texture thing. Or maybe a pathing problem, but those maps shouldn't be any different to the pathing system.
User avatar
dislekcia
 
Posts: 1763
Joined: Fri Mar 25, 2011 5:58 pm
Location: Cape Town, South Africa


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest